Scaled Dark isn’t a...
 
Share:

We have updated the forum software 🙂 ! We are now working on upgrading the whole site and the Forum to a dark theme...  so please refresh your internet browser twice to properly update the forum appearance AND functionality... Check your internet browser for the refresh function, on windows, this usually is the F5 button, but it depends on your internet browser.

Scaled Dark isn’t automatically applied  

  RSS

(@whixson)
Red Giant Customer
Joined: 6 months ago
Posts: 85
November 22, 2018 01:56  

I had 3-minute darks and a variety of 2- and 3-minute lights. I applied the darks to all channels but I was prompted and asked which master dark to apply to the 2-minute lights. I thought I’d tried this before and I didn’t have to do that. Is this a change?

wayne


ReplyQuote
(@vincent-mod)
Black Hole Moderator
Joined: 2 years ago
Posts: 272
December 19, 2018 03:04  

I think you would need to select the option to scale the darks in the calibration tab, did you do that?


ReplyQuote
(@rowland-f-archer-jr)
Red Giant Customer
Joined: 2 years ago
Posts: 62
December 19, 2018 11:33  

There is also a "Calibration Warnings" checkbox on the Calibrate tab that affects how often the program prompts you to confirm calibration frame choices.

Cheers,

Rowland


ReplyQuote
Share: