stacking produces m...
 
Share:

The problem with the data upload limit for attachments has been fixed. I have restored it to 30MegaBytes. A recent forum software upgrade was responsible for the changed limit. Please accept my apologies for missing this when upgrading the forum sofware, Mabula.

stacking produces mono only  

  RSS

(@nwade56)
White Dwarf Customer
Joined: 11 months ago
Posts: 10
17/04/2019 6:00 am  

I have 1074.1 running on a windows10 machine, with Astrophotography Tool as the capture software with an ATIK 490Ex color camera.  Recently, regardless of the (FITS) files I stack I can only get a monochrome image.  This is happening with files that have previously produced color images.  I can't find any setting that  says Monochrome only and I am stuck and frustrated.  HELP! please.

I can stack in DeepSkyStacker and get a usable color image but this kind of defeats the purpose.  

This topic was modified 4 months ago by nwade56

ReplyQuote
(@jw_duijndamhetnet-nl)
Red Giant Customer
Joined: 2 years ago
Posts: 78
17/04/2019 6:24 am  

Hi nwade56,

 

Did you try to set on the first "tab, tab 0" the right debayer protocol?

Also what debayer protocol do you use? RGGB or BGGR for example?

An other thing did use the adaptive array or perhaps did u use the HA or O3 algorithm?

These are al to be found on tab 0.

Hope this helps.

 

Clear skies Jan-Willem


ReplyQuote
(@jw_duijndamhetnet-nl)
Red Giant Customer
Joined: 2 years ago
Posts: 78
17/04/2019 6:26 am  

I did forget one thing, don't forget to check FORCE CFA. 🙂 

 


ReplyQuote
(@nwade56)
White Dwarf Customer
Joined: 11 months ago
Posts: 10
17/04/2019 6:37 am  

I changed it to the correct Bayer setting (GRBG) and had to check "Force Bayer CFA" as well, but it appears to be working now.  Thank you very much!!!


ReplyQuote
(@jw_duijndamhetnet-nl)
Red Giant Customer
Joined: 2 years ago
Posts: 78
17/04/2019 7:48 am  

You're welcome 😀 

 

Clear skies Jan-Willem


ReplyQuote
Share: