Share:
Notifications
Clear all

2022-08-17: APP 2.0.0-beta3 has been released !

Release notes

Download links per platform:

windows 2.0.0-beta3

macOS x86_64 2.0.0-beta3

macOS arm64 M1 2.0.0-beta3

Linux DEB 2.0.0-beta3

Linux RPM 2.0.0-beta3

Weird output after integration


(@deepspacephotons)
Molecular Cloud Customer
Joined: 2 years ago
Posts: 4
Topic starter  

I am not sure what I am doing wrong. I am following some basic workflows and this happens every time I process an image.  This M42 was taken with a Canon 70D, Ha modified, with the L-eNhance 2" on an 80mm guidescope (I am working on a triplet, I know I know). I have the same results with NGC2244 as well.  Any thoughts? It's fairly frustrating.

M42 APP

.


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4934
 

This looks like a data transfer issue, are you processing on an external drive?


ReplyQuote
(@deepspacephotons)
Molecular Cloud Customer
Joined: 2 years ago
Posts: 4
Topic starter  

Why, actually I am. It didn't even cross my mind to try putting the data on the PC itself.  I will try this later today.  I hope it's that simple, I am out of ideas on it.

Thank you!


ReplyQuote
(@deepspacephotons)
Molecular Cloud Customer
Joined: 2 years ago
Posts: 4
Topic starter  

I transferred the data to the PC, reran the program. Still gives me 4 "zones". If I save it though it saves as the actual image.  However, it makes any tools in APP available impossible to use.

Any other thoughts?


ReplyQuote
(@wvreeven)
Galaxy Admin
Joined: 4 years ago
Posts: 1819
 

@deepspacephotons Can you click on the "openGL4" button in the upper left of the screen so it turns into "CPU" and see if that helps?


ReplyQuote
(@deepspacephotons)
Molecular Cloud Customer
Joined: 2 years ago
Posts: 4
Topic starter  

Well call me late for dinner! Thank you Sir, and that was the one button I hadn't messed with yet.  You are a scholar and a gentleman!


ReplyQuote
(@vincent-mod)
Quasar Admin
Joined: 5 years ago
Posts: 4934
 

Ah yes, the other possibility. Now you're doing both things right. 🙂 However, this does mean you may have an issue on your system, like 2 competing graphics drivers for instance.


ReplyQuote
Share: