[Solved] Not getting multiple master flats  

  RSS

(@chasmiller46)
Molecular Cloud Customer
Joined:4 weeks  ago
Posts: 4
May 23, 2018 16:19  

When running the Calibrate step,  get master dark and master bias frames but only get a single master flat even though I have loaded flat frames for R, G and B.    Not sure how to proceed to make this step produce a master flat for each channel.


ReplyQuote
(@mabula-haverkamp-administrator)
Quasar Admin
Joined:1 year  ago
Posts: 1506
May 24, 2018 00:43  

Hi @chasmiller46,

Thank you for your question and welcome to the APP forum 😉

To be able to create different masterflats for your R,G,B data, you will need to enable the

Multi-Channel/Filter

function in menu 1) Load. Did you do that?

Let me know if that solves it or not.

Kind regards,

Mabula

 

Main developer of Astro Pixel Processor and owner of Aries Productions


ReplyQuote
(@chasmiller46)
Molecular Cloud Customer
Joined:4 weeks  ago
Posts: 4
May 24, 2018 02:45  

Shortly after making that posting, I found your tutorial on processing the Trifid Nebula and realized what I had not done.  Thanks for the quick response.

Charlie

 


ReplyQuote
(@mabula-haverkamp-administrator)
Quasar Admin
Joined:1 year  ago
Posts: 1506
May 24, 2018 19:18  

No problem @chasmiller46 😉

Mabula

Main developer of Astro Pixel Processor and owner of Aries Productions


ReplyQuote
Share: