Combining Ha and OI...
 
Share:
Notifications
Clear all

Combining Ha and OIII  

Page 2 / 2
  RSS

(@rockinrod)
Red Giant Customer
Joined: 3 months ago
Posts: 56
January 17, 2021 18:37  

@vincent-mod

This guy makes it easy. watching this now. he's taking the color image with the HA/OIII in it, then using the split channel menu, to separate them. 

So i think what I need to do is to bring in my lights and darks, use the Ha-OIII-Color algorithm first, let the image load in color, then do the split thing, then combine Images. That should work...


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3075
January 17, 2021 18:57  

Ah that's one from Rutger. Well, that may work but is an extra step I think. You can also simply extract the Ha and OIII and have those as mono images already directly from the raw data (with the "extract Ha" algorithm). You put tab 0 to that algorithm, load in your lights and darks, go to tab 5, normalize them and save them (all the way down in tab 5). You reload APP, do the same but now with "extract OIII" in tab 0, save those as well like above and you have all mono frames of OIII and Ha. If you have RGB data as well, you load those in with standard settings and darks, and you go to split channels and split those into mono images.

When you have all mono data, you can reload APP once again and load all of them into APP and assign them to the right channels (Ha, OIII, R, G, B). If you have those loaded you can go to tab 6 and click "integrate" and it'll produce integrations of all those channels, registered to each other as well and ready to be combined in the Combine tool.


ReplyQuote
(@rockinrod)
Red Giant Customer
Joined: 3 months ago
Posts: 56
January 17, 2021 20:09  

@vincent-mod

There's a drop down Menu next to Normalize at the top. Does that stay on Multiply-Scale, Add or does it matter.

Also when I add the Ha and OIII, the last window opens where I select HOO-1, do I select the color RED and Blue for the channels or the HA or OIII further down the list...

After I normalized and Integrated, when the image loaded it was all black, no image??

I tried both ways and then some. Just not working...

 

Rodney

This post was modified 2 months ago by Rodney Bell

ReplyQuote
(@rockinrod)
Red Giant Customer
Joined: 3 months ago
Posts: 56
January 17, 2021 20:20  

@vincent-mod

First one I was sent was this...Seems complicated, lots of steps, and hard to decipher

 


ReplyQuote
(@rockinrod)
Red Giant Customer
Joined: 3 months ago
Posts: 56
January 18, 2021 02:44  

I seem to be making progress, but there is something weird going on. 

Am I supposed to hit, Save files in the Calibrate, Register, and Normalize tabs? Or just process without saving? Was not sure.

I know about Splitting the Channels now on the HA and OIII...

I was wondering why the Separate split channel files when the image opened for my California Nebula, was in color, and not MONO...

This was after I split the channels, and before I combined them... I did it the same on the other images. Those came out MONO...

Thanks


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3075
January 18, 2021 17:35  

Mm that shouldn't be the case I think. Would you still be able to share your data? If I can get it to work or see what might be wrong with the data, we might get to a faster solution. 🙂


ReplyQuote
(@rockinrod)
Red Giant Customer
Joined: 3 months ago
Posts: 56
January 18, 2021 17:45  

@vincent-mod

I'm good! Thanks....But I just posted a question about having a tool in APP to remove Amp Glow...

This was just 10X300 sec subs BTW

Oh, Vince, one more thing. I found it much easier for me to combine channels by just clicking on Integrate, then everything behind that comes in on it's own...I do not save the files during the process either, this way i just end up with the HA-OIII-SII files only...Works great for me!

Bubble SHO File

 

This post was modified 2 months ago 2 times by Rodney Bell

ReplyQuote
Page 2 / 2
Share: