AstroPixelprocessor...
 
Share:
Notifications
Clear all

19 June 2021: Our upload server https://upload.astropixelprocessor.com/ has been migrated successfully to our new office with higher upload and download speeds (nearly 10MByte/sec up/down ) ! We now have 1 general upload user called: upload with password: upload. The users upload1 - upload5 have been disabled.

31 May 2021: APP 1.083-beta2 has been released ! APP 1.083 stable will follow soon afterwards. It includes a completely new Star Reducer Tool, New File Saver Module, Improved Comet registration and much more, check the release notes here!

DOWNLOADS are available HERE!

 

AstroPixelprocessor hangs when started under MacOS Big Sur  

Page 6 / 6
  RSS

(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3550
December 11, 2020 15:53  

Please check out this post by Mabula; https://www.astropixelprocessor.com/community/postid/13685/


ReplyQuote
(@photojojo)
Hydrogen Atom Customer
Joined: 7 months ago
Posts: 2
December 11, 2020 16:05  

@vincent-mod Ah! Thank you.  I'll look it over when I get back from lunch.  


ReplyQuote
(@favalessa)
White Dwarf Customer
Joined: 1 year ago
Posts: 17
December 12, 2020 18:35  

@vincent-mod

I got excited when I saw the email that there was a new post this morning, but it just refers to an older post by Mabula.  My progress is going in the wrong direction.  update:

recently past few days I cannot get APP to open as just hangs on directory screen at boot up.  I've tried everything 10x times. (rebooting, reinstalling, following all the directions, etc)  I'm giving up. I hope the team is working on a fix.


ReplyQuote
(@euripides)
White Dwarf Customer
Joined: 1 year ago
Posts: 18
December 13, 2020 17:11  

@favalessa 

I think that this will not resolve your issue, but I was struggling for days to make my SAP GUI environment to run properly with dialog boxes (MacBook Pro, Big Sur) and I've just resolved it.

I've changed the System Preferences-->General-->Prefer tabs to NEVER.

 

 

 

 


(@wvreeven)
Galaxy Admin
Joined: 3 years ago
Posts: 905
December 13, 2020 17:32  

@euripides Thanks for the tip! What was it set to before you made that change? For me it is set to "in full screen" and APP runs perfectly OK on Big Sur.


ReplyQuote
(@euripides)
White Dwarf Customer
Joined: 1 year ago
Posts: 18
December 13, 2020 17:46  

@wvreeven Mine was at full screen also, that it seems to be the default for Big Sur and APP works without issues. 


ReplyQuote
(@j-notht-online-de)
White Dwarf Customer
Joined: 2 years ago
Posts: 10
December 13, 2020 18:26  

Hello Euripides, hello Wouter,

to paraphrase the ancient Greeks ... Eureka! 🤗 

Perfect!!!!!!!!!   🍷  
That is the solution!!
Now works on my iMac too!

Jürgen

ReplyQuote
(@favalessa)
White Dwarf Customer
Joined: 1 year ago
Posts: 17
December 13, 2020 20:35  

@euripides

Euripides that fixed it for me also!!!  restarted APP 10 times in a row with no issues or rebooting.  this fix is so obscure, way to go!   hours of frustration no more...life's simple pleasures.  


ReplyQuote
(@euripides)
White Dwarf Customer
Joined: 1 year ago
Posts: 18
December 13, 2020 20:54  

That’s great guys! 🤩 

Really glad I was able to help. Hope at least to this solve the issue once and for all (or at least Mabula finds what to do to avoid further future frustration)

Even if I am an Apple technician (not in software), I always messing around with software too. Trying to fix bugs is my second hobby 🙂


ReplyQuote
(@rodolgo)
White Dwarf Customer
Joined: 2 years ago
Posts: 21
December 14, 2020 10:42  

@euripides

I confirm: it also works as expected on my system. Good workaround and congrats for figuring it out 🙂

FYI: I just changed the settings from "always" to "in full screen" (not sure about the exact wording in English, as my system is running with the French locale). I also successfully tested the "never" settings. And moving back to the "always" settings causes APP to fail loading.


ReplyQuote
(@wvreeven)
Galaxy Admin
Joined: 3 years ago
Posts: 905
December 14, 2020 13:51  

I can confirm this as well now. When I set "Prefer Tabs" to Always", APP hangs at start up. When I change it back to "In Full Screen" APP starts normally. I passed on this info to Mabula so he can investigate and implement a fix for this.


ReplyQuote
(@favalessa)
White Dwarf Customer
Joined: 1 year ago
Posts: 17
December 14, 2020 17:07  

I can also report that all the TOOLS are working now with this fix!  When I was able to get APP working before, the tools would freeze the system and would have to force quit.   


ReplyQuote
(@vincent-mod)
Universe Admin
Joined: 4 years ago
Posts: 3550
December 14, 2020 17:56  

Excellent, that should finally point us to why this is occurring. Very obscure bug, thanks everyone!


ReplyQuote
Page 6 / 6
Share: